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FCC STATEMENT
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) 
this device may not cause harmful interference, and (2) this device must accept any interference received, 
including interference that may cause undesired operation.
FCC RADIO FREQUENCY INTERFERENCE WARNINGS & INSTRUCTIONS
This product has been tested and found to comply with the limits as per Part 15 of the FCC Rules. These 
limits are designed to provide reasonable protection against harmful interference in a residential installation. 
This device uses and can radiate radio frequency energy and, if not installed and used in accordance 
with the included instructions, may cause harmful interference to radio communications. However, there is 
no guarantee that interference will not occur in a particular installation. If this device does cause harmful 
interference to radio or television reception, which can be determined by turning the device off and on, the 
user is encouraged to try to correct the interference by one or more of the following methods:
•	 Reorient or relocate the device.
•	 •ncrease the separation between the device and the receiver.
•	 Connect the device to an electrical outlet on a circuit different from which the radio receiver is connected.
•	 Consult the dealer or an experienced radio/TV technician for help.

Energy Saving Matters (EuP 2009/125/EC)
Saving electric energy is a key to help protecting the environment. Please turn off all electrical products 
when they are not in use. To avoid power consumption in idle mode, disconnect all electrical equipment from 
power when not in use. Thank you!

Document Version: An updated version of this document may be available online. Please check online at 
www.avante.com for the latest revision/update of this document before beginning installation and use.
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I N T R O D U C T I O N
Welcome to Avante Akro Command, the professional DSP control software for the Avante Akro series 
of active loudspeakers (ATS218 and ATL328).

This software is designed for professional use only. Please read and understand all the instructions 
and guidelines in this manual carefully and thoroughly before attempting to operate the software or the 
connected speakers. These instructions contain important information regarding safety, network setup, 
and proper use.

Important Safety & Network Information
•	 This software controls high-power professional loudspeakers capable of producing extremely high 

sound pressure levels. Always wear appropriate hearing protection when operating the system at 
high volumes.

•	 Proper network setup is critical. Use a dedicated, high-quality Router (Router with DHCP server 
is necessary as speakers are set to DHCP in factory settings), Ethernet switch, shielded Cat5e or 
better cables, and ensure your computer’s firewall allows communication with the speakers.

•	 Always follow correct power sequencing: power on the speakers before launching the software, and 
perform a full system power cycle after any firmware update.

•	 Administrator Mode provides full access to advanced DSP parameters. Use this mode responsibly 
— incorrect settings can cause damage to speakers or poor system performance.

•	 Monitor speaker temperature via the software at all times. The speakers feature built-in thermal 
protection; do not ignore temperature warnings.

Software Installation
Download the latest version of Akro Command from the product page on www.avanteaudio.com. Run 
the installer and follow the on-screen Setup Wizard instructions.

Customer Support
AVANTE provides a customer support line to assist with software setup, answer questions, and resolve 
any issues that may arise during installation or operation.

AVANTE SERVICE USA – Monday – Friday 8:00am to 4:30pm PST
Voice: 800-322-6337 | support@avanteaudio.com

AVANTE SERVICE EUROPE – Monday – Friday 08:30 to 17:00 CET
Voice: +31 45 546 85 30 | support@avanteaudio.com
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S O F T WA R E  L I C E N S E  &  L I M I T E D  WA R R A N T Y
License Grant
Avante Audio grants you a non-exclusive, non-transferable license to use the Akro Command software 
on a single computer for controlling Avante Akro series loudspeakers. This license is for professional 
use only.

Limited Warranty
Avante Audio warrants that the software media (if provided) will be free from defects in materials and 
workmanship under normal use for a period of ninety (90) days from the date of purchase. This limited 
warranty applies only to the physical media and does not cover the performance or functionality of the 
software.

Disclaimer
Except as expressly set forth above, the software is provided “AS IS” without warranty of any kind, either 
express or implied, including but not limited to the implied warranties of merchantability and fitness for a 
particular purpose. Avante Audio does not warrant that the software will meet your requirements or that 
its operation will be uninterrupted or error-free.

Limitation of Liability
In no event shall Avante Audio be liable for any special, incidental, indirect, or consequential damages 
arising out of the use or inability to use this software, even if advised of the possibility of such damages.

For the full End User License Agreement (EULA), please visit:
www.avanteaudio.com
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Q U I C K S  S TA R T  G U I D E
This Quick Start Guide will help you get your Avante Akro system operational as quickly as possible. 
For full details on any step, refer to the corresponding sections later in this manual.

1. Network Connection
Connect your computer to a simple unmanaged Ethernet switch (TP-Link, Netgear, or equivalent). Run a 
dedicated Cat5e or Cat6 cable from the switch to each group of speakers (for example: one cable for Left 
array, one for Right array, and one for Subs). This reduces network traffic and improves reliability. The 
speakers are set to DHCP natively, so a DHCP server (Router) is necessary for first setup. IP addresses 
can be set to fixed in the network settings. The Uplink port connects to your network (or previous speaker) 
while the Downlink port connections to the next speaker.

2. Download & Install Akro Command
Download the correct version for your computer from the product page on www.avanteaudio.com:
•	 macOS: Avante_Audio_Akro_Command_v_4_0_0_144037.app.zip
•	 Windows 64-bit: Avante_Audio_Akro_Command_64_bit_v_4_0_0_144037.msi
•	 Windows 32-bit: Avante_Audio_Akro_Command_32_bit_v_4_0_0_144037.msi
Install the software and launch it. Your speakers should appear in the unit list once they are powered 
on and connected to the same network.

3. Prepare Factory Settings Files
You will need two firmware files (one for the ATL328 and one for the ATS218). These are the official 
Factory Settings files.
Copy both attached .ffi files to your desktop now — you will use them in Step 5.

4. Load Factory Settings
1.	 Click the green arrow next to a speaker to open its control page.
2.	 Go to Hardware → Enter Password.

3.	 Enter the password: Ad_min and click OK.
4.	 Once the Administrator page loads, go to File → Load Factory Settings.

5.	 Locate the correct Factory Settings file on your desktop (from Step 3) and click Open / Load.
6.	 Click OK and wait approximately 60 seconds for the speaker to fully reset.
7.	 Repeat for every speaker.
Your speakers will now be in Basic User Mode with the correct factory configuration loaded.
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Q U I C K S  S TA R T  G U I D E
Self-Test Feature
The ATL328 has a self-test button on the rear panel, located between the XLR input and the RJ45 
(AVB) input at the top.

A quick press of this button will run a self-test. You will hear pink noise from each driver in sequence: 
lows → mids → highs. This is very useful for troubleshooting a cabinet.
The ATS218 subwoofer also has this self-test feature and will play pink noise through both 18” woofers 
simultaneously.

Basic Tuning Recommendations
ATL328 Line Array
The ATL328 comes with one factory preset: ATL328 FIR (includes FIR filtering).
For a basic configuration, adjust either manually on the rear of the ATL328 or in the software using the 
HF Compensation and LF Coupling controls:

Other settings are dependent on circumstances and deployment and should be measured with an 
analyzer.

These settings can also be done in Administrator Mode using the EQ, HPF, and LPF. However, if you 
do so, make sure that the presets are in neutral position (A – 1) both on the rear of the cabinet and in 
the software first before modifying the EQ.

ATS218 Subwoofer Presets
•	 ATS218 80 – 80 Hz roll-off
•	 ATS218 100 – 100 Hz roll-off (most common)
•	 ATS218 120 – 120 Hz roll-off (maximum low-frequency output)
•	 ATS218 Cardio – For cardioid mode (load on the reversed/rear-facing speaker)
•	 ATS218 Endfire F – For endfire mode (load on the most forward-placed speaker; recommended 

spacing: 50 cm)

Configuration HF Compensation LF Coupling
Stacked - 4 ATL328 4 F
Flown - 6 ATL328 5 E
Flown - 9 ATL328 6 D
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G E T T I N G  S TA R T E D
This section will guide you through the initial setup of Avante Akro Command, from installing the software 
to discovering and organizing your connected speakers.

System Requirements
Before installing Akro Command, please ensure your computer meets the following minimum 
specifications:
•	 Operating System: Windows 10 / 11 (64-bit) or macOS 10.15 Catalina or later
•	 Processor: Intel Core i5 or equivalent (or Apple Silicon M1/M2)
•	 Memory: 8 GB RAM minimum (16 GB recommended)
•	 Storage: 500 MB free disk space
•	 Network: Ethernet port (recommended) or Wi-Fi with stable connection
•	 Display: 1280 × 800 resolution or higher

A wired Ethernet connection is strongly recommended for the most reliable performance when controlling 
multiple speakers.

Software Download & Installation
1.	 Visit the product page for your Avante Akro speakers at www.avanteaudio.com.
2.	 Navigate to the Downloads section and download the latest version of Akro Command (available for 

both Windows and macOS).
3.	 Once the download is complete, run the installer file.
4.	 Follow the on-screen instructions in the Setup Wizard.
5.	 When the installation is finished, launch Akro Command from your desktop or applications folder.

First Launch & Setup Wizard
When you open Akro Command for the first time, the Setup Wizard will appear. This wizard helps you 
configure basic settings and prepare the software for use.
Follow the prompts to complete the initial setup. You can change these settings later through the Tools 
menu if needed.
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G E T T I N G  S TA R T E D
Network Connection & Speaker Discovery
Akro Command communicates with your speakers over a standard Ethernet network.
1.	 Connect your computer and all Avante Akro speakers to the same network (preferably using a 

dedicated Ethernet switch).
2.	 Power on all speakers and wait approximately 30 seconds for them to fully boot.
3.	 Launch Akro Command.
4.	 The software will automatically scan the network and display all detected speakers in the main list.

5.	 Each speaker will show a green status indicator when successfully connected.

If speakers do not appear, check your network cables, firewall settings, and ensure all devices are on 
the same subnet.

Adding and Organizing Units
Once speakers are discovered, you can manage them easily:
•	 Click the green arrow next to any speaker name to open its individual control surface.
•	 Grouping can be done via Tools → New Group.
•	 Drag and drop speakers in the list to reorder them for easier management.
•	 Right-click a speaker for additional options, including renaming or removing it from the list.

You are now ready to begin using the software in either Basic User Mode or Administrator Mode.
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S O F T WA R E  I N T E R FA C E  O V E RV I E W
Akro Command features a clean, modern interface designed for fast navigation and clear visual 
feedback. This section provides an overview of the main screen and the key differences between the 
two operating modes.

Main Window Layout
The main window is divided into three primary areas:
•	 Top Bar — Displays the software title, connected unit count, and access to the Tools menu (including 

password entry, background selection, and firmware options).
•	 Speaker List — Located on the left side, this panel shows all discovered speakers with their current 

status.

•	 Control Surface — The large central area that displays the active speaker’s controls once opened.

Speaker List & Status Indicators
The Speaker List provides real-time status for every connected unit:
•	 Green dot — Speaker is online and responding normally.
•	 Gray dot — Speaker is offline or not responding.
•	 Green arrow — Click to open the speaker’s full control surface.
•	 Mute toggle — Red is speaker muted, grey is speaker unmuted.

Wink function (second dot) —  When clicked on, the front LED on the speaker will blink, as well as all 
LED’s on the back of the speaker.

You can right-click any speaker for additional options such as renaming, removing, or viewing detailed 
information.
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S O F T WA R E  I N T E R FA C E  O V E RV I E W
Administrator vs Basic User Mode
Akro Command operates in two distinct modes:
•	 Basic User Mode (Default)

This is the simplified interface that mirrors the physical rear-panel controls of the speakers. It is ideal 
for quick setups, DJs, and rental technicians. In this mode you can load factory presets, adjust gain, 
mute, and invert, but advanced DSP parameters are hidden.

•	 Administrator Mode
This mode unlocks the full DSP capabilities, including the 10-band parametric EQ, precise delay, 
and Graphic EQ curve. Administrator Mode is intended for system engineers and advanced users 
who require detailed control.

How to Switch Modes
•	 To enter Administrator Mode: Go to Tools → Enter Password for all units and enter Ad_min.
•	 To return to Basic User Mode: Enter the password U_ser.
The current mode is always visible in the control surface header.
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B A S I C  U S E R  M O D E
Basic User Mode provides a simplified interface that closely mirrors the physical controls on the rear of 
the ATS218 and ATL328 speakers. It is ideal for quick setups, DJs, rental technicians, and users who 
prefer straightforward preset-based operation.
Accessing Basic User Mode
Basic User Mode is the default mode when you first launch Akro Command. If you are currently in 
Administrator Mode, you can switch back at any time by going to Tools → Enter Password for all units 
and entering the password U_ser.
Loading Factory Presets
1.	 In the Speaker List, click the green arrow next to the speaker you want to control.
2.	 The speaker’s control surface will open.
3.	 Click the Preset dropdown menu.
4.	 Select the desired factory preset.

Available Factory Presets
ATS218 Subwoofer
•	 ATS218 80 – 80 Hz roll-off (ideal for systems with strong low-frequency extension)
•	 ATS218 100 – 100 Hz roll-off (most common crossover point)
•	 ATS218 120 – 120 Hz roll-off (maximum low-frequency output and punch)
•	 ATS218 Cardio – For cardioid configurations (load on the reversed/rear-facing speaker)
•	 ATS218 Endfire F – For endfire arrays (load on the most forward-placed speaker; recommended 

spacing: 50 cm)



13

B A S I C  U S E R  M O D E
ATL328 Line Array

•	 ATL328 FIR – The primary preset with advanced FIR filtering. This is the only factory preset loaded 
on the ATL328. It provides linear phase response, precise time alignment, and optimized tonal 
balance for both ground-stacked and flown configurations.

Recommended LF Coupling Settings (ATL328)
For optimal performance with multiple ATL328 units, use the following LF Coupling settings in Basic Mode:

These settings optimize low-frequency coupling and phase alignment for the array size and configuration.

Quick Controls
In Basic User Mode you have immediate access to the following essential controls on every speaker:
•	 Speaker Gain – Adjust overall output level
•	 Limiter – View or adjust the limiter threshold
•	 Mute – Silence the speaker instantly
•	 Invert – Reverse polarity
•	 HF Compensation (ATL328 only) – High-shelf boost from 0 dB to +10 dB at 10 kHz
•	 LF Coupling (ATL328 only) – Low-shelf adjustment from 0 dB to –10 dB at 550 Hz
These controls allow fast, on-the-fly adjustments without entering Administrator Mode.

Configuration HF Compensation LF Coupling
Stacked - 4 ATL328 4 F
Flown - 6 ATL328 5 E
Flown - 9 ATL328 6 D
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B A S I C  U S E R  M O D E
This section covers configuration options also available in Advanced Mode via presets. These tools 
allow you to optimize your Avante Akro system for specific venues, array configurations, and acoustic 
environments.

Presets

Cardioid & Endfire Subwoofer Arrays (ATS218)
The ATS218 subwoofer supports directional bass configurations for improved low-frequency control 
and reduced stage volume.

Cardioid Mode
Use the ATS218 Cardio preset on the reversed (rear-facing) speaker in a 2- or 3-speaker stack. This 
creates a cardioid pattern that reduces low-frequency energy behind the array while maintaining strong 
forward output.

Endfire Mode
Use the ATS218 Endfire F preset on the most forward-placed speaker.
Recommended spacing between speakers: 50 cm (approximately 20 inches).
This configuration provides strong forward projection and significant rear rejection.
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A D M I N I S T R ATO R  M O D E
Administrator Mode provides full access to the advanced DSP capabilities of the ATS218 and ATL328 
loudspeakers. This mode is intended for system engineers, installers, and advanced users who require 
precise control over equalization, filtering, delay, and system tuning.

Entering Administrator Mode
1.	 In the main unit list, click the green arrow next to the speaker you want to control.
2.	 From the top menu, go to Hardware → Enter Password.
3.	 Type Ad_min and click OK.
4.	 The speaker page will reload with the full Administrator interface.
To exit Administrator Mode, simply close the speaker window or select a different speaker from the 
main list.

Administrator Mode Interface Overview
The Administrator screen contains the following main areas:
•	 Real-Time Frequency Response Display — Large central graph that updates instantly as you make 

changes.
•	 10-Band Parametric Equalizer — Full control of frequency, Q, gain (±12 dB), and filter type (Bell, 

Low Shelf, High Shelf) for each band.
•	 Limiter & Speaker Gain — Independent control of limiter threshold and master output gain.
•	 Delay — Up to 2000 ms of delay in 0.1 ms increments for time alignment.
•	 Preset Store / Load — Save and recall custom presets locally or directly to the speaker.
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A D M I N I S T R ATO R  M O D E
10-Band Parametric Equalizer
The Equalizer section offers a 10-band parametric EQ with full control over:
•	 Frequency – Adjustable from 20 Hz to 20 kHz
•	 Q Factor – Adjustable from 0.1 to 10.0 for precise bandwidth control
•	 Gain – ±12 dB adjustment per band
•	 Type – Bell, High-Shelf, or Low-Shelf filter shapes
You can adjust bands individually or use the real-time frequency response display to visually shape the 
curve.

High-Pass & Low-Pass Filters
•	 HPF (High-Pass Filter) — Linkwitz-Riley 24 dB/octave
•	 LPF (Low-Pass Filter) — Linkwitz-Riley 24 dB/octave
These filters are essential for proper crossover alignment 
between the ATL328 and ATS218 or for protecting drivers in 
custom configurations. Both HPF and LPF have several filter 
options, as shown in the dropdown menu. The frequency can be 
set by typing the desired value in the box next to the dropdown 
menu and the colored HPF/LPF button shows whether a filter 
is active.

Best Practice: Always return both controls to neutral (A and 1) 
before making significant EQ changes. This prevents conflicting settings between Basic and Administrator 
modes.

Delay & Speaker Gain
•	 Delay — Adjustable in 0.1 ms increments (up to 2000 ms) for time alignment
•	 Speaker Gain — Fine output level control with 0.1 dB resolution
•	 Limiter — View and adjust the peak limiter threshold (default: 24.00)

Preset Management
In Administrator Mode you have enhanced options for saving and loading presets:
•	 Local Presets — Saved on your computer. Ideal for show-specific configurations, backing up settings, 

or transferring presets between computers.
•	 Unit Presets — Saved directly to the speaker’s internal memory. Useful when you want the preset to 

travel with the speaker.
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A D M I N I S T R ATO R  M O D E
How to Save and Load Presets:

•	 Click Store under the Local or Unit column to save the current settings as a preset.

•	 Click Load under the Local or Unit column to recall a previously saved preset.

You can also load any of the factory presets at any time from the Preset dropdown menu.

Best Practice: It is strongly recommended to save important custom configurations as Local Presets on 

your computer in addition to storing them on the unit. This provides a backup in case of speaker service 

or replacement.

Real-Time Frequency Response Display

The large analyzer window in the center of the control surface shows a live frequency response curve. 

This allows you to:

•	 See the effect of EQ, filters, and presets in real time

•	 Compare before/after settings

•	 Identify peaks and dips during system tuning

Multi-Speaker Grouping

Grouping can be done via Tools -> New Group.

Important Safety & Workflow Notes

•	 Always lower the master gain before making large EQ or filter changes.

•	 All changes in Administrator Mode are applied in real time — there is no undo button.

•	 It is strongly recommended to save custom settings as Local Presets before making major adjustments.

•	 For complex installations, combine Administrator Mode adjustments with proper acoustic measurement.

Exiting Administrator Mode

Simply close the individual speaker window or click another speaker in the main list. The speaker will 

retain its last configured settings.
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A D VA N C E D  S Y S T E M  S E T U P
This section covers advanced configuration options available in Basic Mode via presets. These tools 
allow you to optimize your Avante Akro system for specific venues, array configurations, and acoustic 
environments.

Cardioid & Endfire Subwoofer Arrays (ATS218)
The ATS218 subwoofer supports directional bass configurations for improved low-frequency control 
and reduced stage volume.

Cardioid Mode
Use the ATS218 Cardio preset on the reversed (rear-facing) speaker in a 2- or 3-speaker stack. This 
creates a cardioid pattern that reduces low-frequency energy behind the array while maintaining strong 
forward output.

Endfire Mode
Use the ATS218 Endfire F preset on the most forward-placed speaker.
Recommended spacing between speakers: 50 cm (approximately 20 inches).
This configuration provides strong forward projection and significant rear rejection.

Multi-Speaker Grouping
Grouping can be done via Tools -> New Group.

This feature is especially useful when tuning arrays or making global adjustments during a show.

FIR Filter Overview (ATL328)
The ATL328 features advanced FIR (Finite Impulse Response) filtering built into its DSP. This provides:
•	 Linear phase response across the frequency range
•	 Precise time alignment between drivers
•	 Improved clarity and transient response
•	 Reduced lobing and better off-axis performance

The factory preset ATL328 FIR is optimized for most applications. In Administrator Mode, you can 
further refine the response using the 10-band parametric EQ and crossover filters while preserving the 
benefits of the FIR processing.

Flown vs Stacked System Recommendations
For optimal low-frequency performance with multiple ATL328 units, use the following HF Compensation 
and LF Coupling settings in Basic Mode:

These settings compensate for coupling effects and maintain consistent tonal balance.

Configuration HF Compensation LF Coupling
Stacked - 4 ATL328 4 F
Flown - 6 ATL328 5 E
Flown - 9 ATL328 6 D
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A D VA N C E D  S Y S T E M  S E T U P
Advanced EQ and Filtering in Administrator Mode
In Administrator Mode you have full control over:
•	 10-Band Parametric Equalizer – Precise frequency, Q, and gain adjustments
•	 High-Pass Filter (HPF) – Linkwitz-Riley 24 dB/octave
•	 Low-Pass Filter (LPF) – Linkwitz-Riley 24 dB/octave
•	 Delay – Up to 340 ms in 0.1 ms increments for time alignment
•	 Real-time Frequency Response Display – Visual feedback of all changes

Best Practice Tip
When using custom EQ or filters, first set the HF Compensation and LF Coupling controls to neutral 
(A and 1) in Basic Mode before making adjustments in Administrator Mode. This prevents conflicting 
settings. Custom HPF and LPF only. EQ can be done simultaneously.

Important Notes
•	 Always lower the master gain before making significant EQ or filter changes.
•	 Changes made in Administrator Mode are applied in real time.
•	 Save custom configurations as Local Presets for quick recall at future events.
•	 For complex installations, consider using measurement software (such as SMAART or REW) in 

conjunction with the real-time analyzer.
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F I R M WA R E  U P D AT E S
FIRMWARE UPDATES
Avante periodically releases firmware updates for the ATS218 and ATL328 to add new features, improve 
performance, fix issues, and ensure compatibility with the latest version of Akro Command software.

Important Notes Before Updating
•	 Firmware updates must be performed one speaker at a time.
•	 You must be connected to the same network as the speakers.
•	 Have the correct .ffi firmware file ready for each model (one for ATL328, one for ATS218).
•	 After updating all speakers, you must power cycle the entire system.
•	 Do not interrupt the update process once it has started.

Step-by-Step Firmware Update Procedure
1.	 Launch Akro Command and ensure all speakers appear in the main unit list.
2.	 Click the green arrow next to the first speaker you want to update.

This opens the individual speaker control page.
3.	 From the top menu, go to File → Load factory settings.

(If the option is grayed out, enter Administrator Mode first by going to Hardware →Enter Password 
and entering Ad_min.)

4.	 Click OK when prompted, then click OK again to confirm.
The update process will begin and may take 1–2 minutes.

5.	 When the update completes, click OK and wait approximately 60 seconds for the speaker to fully 
reset and reconnect.

6.	 Repeat steps 2–5 for every speaker in your system.
7.	 Once all speakers have been updated, power down the entire system (speakers and network 

switch), wait 30 seconds, and power everything back on.

Best Practices
•	 Always update firmware when a new version is released, especially before important shows or 

installations.
•	 Keep a copy of the previous firmware version in case you need to roll back.
•	 Perform firmware updates in a controlled environment before deploying the system on-site.
•	 If a speaker fails to update or reconnect after the update, power cycle that individual unit and try 

again. If the problem persists, contact Avante Technical Support.

Firmware File Naming Convention
Firmware files follow this format:
Avante [Model] V[Version] [Date].ffi

Examples:
Avante ATL328 V1.4 20260506113.ffi
Avante ATS218 V1.6 202605061030.ffi
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T R O U B L E S H O O T I N G
This section covers the most common issues users may encounter when using Akro Command and 
provides step-by-step solutions. Most problems are related to network connectivity, firmware, or mode 
access.

Speakers Not Appearing in the Unit List

•	 Verify that your computer is connected to the same network as the speakers (same unmanaged 
switch or router).

•	 Confirm all Ethernet cables are securely connected and undamaged.
•	 Restart the Akro Command software.
•	 Power cycle the speakers and network switch (power off, wait 30 seconds, power on).
•	 Ensure the speakers are powered on and the network LEDs are lit.
•	 If using a managed switch, temporarily replace it with an unmanaged switch for testing.

Cannot Enter Administrator Mode (Password Rejected)

•	 Make sure you are typing the password exactly as Ad_min (case-sensitive).
•	 Click the speaker’s green arrow first to open the individual control page before attempting to enter 

the password.
•	 If the password field does not appear, close and reopen the speaker page, then try again.
•	 After entering the password, wait 5–10 seconds for the Administrator interface to fully load.

Firmware Update Fails or Gets Stuck

•	 Perform firmware updates one speaker at a time.
•	 Ensure a stable network connection throughout the update.
•	 Do not close the software or power off the speaker during the update.
•	 If the update fails, power cycle the affected speaker and try again.
•	 If the problem persists, contact Avante Technical Support.

Preset Not Loading or Applying Incorrectly

•	 Confirm you are loading the correct .df or .ffi file for the speaker model (ATL328 or ATS218).
•	 After loading a Factory Settings file, wait the full 60 seconds for the speaker to reset.
•	 Power cycle the speaker after loading a preset if changes do not appear immediately.

No Sound or Very Low Output

•	 Check that the speaker is not muted in the software.
•	 Verify the Input Select is set correctly (usually “Milan” or the appropriate digital input).
•	 Confirm the rear-panel Attenuation knob is not turned fully down.
•	 Run the Self-Test (quick press of the button between XLR and RJ45 inputs) to verify the drivers are 

functioning.
•	 Check the limiter meter — if it is constantly in the red, lower the input signal level.
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AVANTE SERVICE USA
Monday – Friday 8:00am to 4:30pm PST
Voice: 800-322-6337
support@avanteaudio.com

AVANTE SERVICE EUROPE
Monday – Friday 08:30 to 17:00 CET
Voice: +31 45 546 85 30
europe@avanteaudio.com

T R O U B L E S H O O T I N G
Software Freezes, Lags, or Crashes
•	 Close and reopen Akro Command.
•	 Restart your computer.
•	 Ensure your computer meets the minimum system requirements.
•	 Reduce the number of speakers being controlled simultaneously if performance is poor.
•	 Reinstall the latest version of Akro Command.

Self-Test Button Not Responding
•	 The self-test button is located on the rear panel between the XLR input and RJ45 (Milan) input.
•	 Press and release quickly — do not hold the button.
•	 The ATL328 will play pink noise through low, mid, then high drivers in sequence.
•	 The ATS218 will play pink noise through both 18” woofers simultaneously.
•	 If no sound is produced, check power and signal connections, then contact support.

General Connection & Network Issues
•	 Use only high-quality Cat5e or Cat6 cables.
•	 Avoid running Ethernet cables alongside power cables for long distances.
•	 For large systems, use a dedicated unmanaged switch with sufficient ports.
•	 If using Wi-Fi, connect the computer via Ethernet instead for stability.
•	 Check your computer’s firewall and antivirus settings — temporarily disable them for testing if 

needed.

When to Contact Avante Technical Support
If the issue persists after following the steps above, please contact Avante Technical Support with the 
following information ready:
•	 Exact model(s) and firmware version(s) of the affected speaker(s)
•	 Akro Command software version
•	 Operating system of your computer
•	 Description of the problem and steps already taken
•	 Any error messages displayed
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S P E C I F I C AT I O N S
Akro Command Software
Version
Current Version: 4.0.0 (Build 144037)
Supported Operating Systems
•	 macOS: macOS 12 (Monterey) and later (Intel and Apple Silicon)
•	 Windows: Windows 10 (64-bit) and Windows 11 (64-bit)
•	 Windows 7 / 8 / 8.1 are not supported
Minimum System Requirements
•	 Processor: Intel Core i5 (or equivalent) or better
•	 RAM: 8 GB minimum (16 GB recommended)
•	 Storage: 500 MB free disk space
•	 Network: Gigabit Ethernet port (Wi-Fi is not recommended for stable operation)
•	 Display: 1280 × 800 resolution or higher
•	 Other: Unmanaged Ethernet switch recommended for multi-unit systems
Supported Speakers
•	 Avante Akro ATS218 Dual 18” Powered Subwoofer
•	 Avante Akro ATL328 3-Way Active Line Array Element
Maximum Supported Units
•	 Up to 32 speakers per network (recommended maximum for optimal performance)
Network & Protocol Support
•	 Ethernet (10/100 Mbps)
•	 Milan / AVB digital audio networking
•	 Automatic device discovery
•	 Real-time bidirectional control
Control Features
•	 Basic User Mode with rear-panel preset mirroring
•	 Full Administrator Mode with 10-band parametric EQ, HPF/LPF, Delay, Limiter, and real-time analyzer
•	 HF Compensation and LF Coupling controls
•	 Multi-unit grouping
•	 Preset Store / Load (Local and Unit)
•	 Firmware update capability
•	 Self-test activation
File Formats
•	 Firmware update files: .ffi
•	 Factory and custom preset files: .df
Security
•	 Administrator password: Ad_min (case-sensitive)
•	 User password: U_ser (for limited access)
Performance
•	 Real-time parameter updates with live frequency response display
•	 Low-latency control over Ethernet
•	 Supports simultaneous control of multiple grouped speakers
Important Notes
•	 Akro Command requires a stable wired Ethernet connection for reliable operation.
•	 For best performance, use a dedicated unmanaged Gigabit switch when controlling multiple speakers.
•	 Always keep the software and speaker firmware up to date for the latest features and bug fixes.
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A P P E N D I X  A -  FA C TO RY P R E S E T S
The Avante Akro Command software includes a set of optimized factory presets for the ATS218 
subwoofer and ATL328 line array. These presets are designed to provide excellent performance for the 
most common deployment scenarios.

Important Notes

•	 All factory presets are permanently stored in the speaker and cannot be overwritten.
•	 In Basic User Mode, you can load any of the above presets directly from the Preset dropdown.
•	 In Administrator Mode, you can further customize any preset using the 10-band parametric EQ, 

HPF/LPF, and Delay, then save your changes as a new Local Preset or Unit Preset.
Preset Loading Recommendation

For best results, always load the appropriate factory preset before making manual adjustments. This 
ensures the speaker starts from a known, optimized baseline.

ATL328 Line Array – Factory Preset
Preset Name Description

ATL328 FIR
Default factory preset with advanced FIR filtering. Provides linear phase 
response, precise time alignment, and optimized tonal balance for both ground-
stacked and flown configurations. This is the only preset loaded on the ATL328.

ATS218 Subwoofer – Factory Presets
Preset Name Description

ATS218 80 80 Hz roll-off. Ideal for use with full-range systems that already have strong low-
frequency extension.

ATS218 100 100 Hz roll-off. Standard crossover point for most line array + subwoofer 
combinations.

ATS218 120 120 Hz roll-off. Provides maximum low-frequency output and punch for high-
energy applications.

ATS218 Cardio Cardioid preset. Load this preset on the rear-facing (reversed) subwoofer in a 2- 
or 3-unit cardioid array to reduce low-frequency energy behind the stack.

ATS218 Endfire 
F

Endfire preset. Load this preset on the most forward-placed subwoofer in an 
endfire configuration. Recommended spacing between units: 50 cm (20 inches).
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S O F T WA R E  L I C E N S E  A G R E E M E N T
IMPORTANT – READ CAREFULLY BEFORE USING THIS SOFTWARE
This End User License Agreement (“Agreement”) is a legal agreement between you (either an individual 
or a single entity) and Avante Audio (“Avante”) for the Akro Command software, including any associated 
media, printed materials, and online or electronic documentation (collectively, the “Software”).
By installing, copying, or otherwise using the Software, you agree to be bound by the terms of this 
Agreement. If you do not agree to the terms of this Agreement, do not install or use the Software.
1. Grant of License
Avante grants you a non-exclusive, non-transferable license to use the Software solely for your internal 
business or personal purposes in connection with Avante Akro series loudspeakers. You may install and 
use the Software on multiple computers provided that only one instance is in active use at any given 
time per licensed user.
2. Restrictions
You may not:
•	 Reverse engineer, decompile, disassemble, or create derivative works based on the Software.
•	 Rent, lease, lend, sell, sublicense, or otherwise transfer the Software to any third party.
•	 Remove or alter any proprietary notices or labels on the Software.
•	 Use the Software for any unlawful purpose or in any manner that violates applicable laws.
3. Ownership
The Software is licensed, not sold. Avante retains all right, title, and interest in and to the Software, 
including all intellectual property rights. This Agreement does not grant you any rights to trademarks or 
service marks of Avante.
4. Warranty Disclaimer
The Software is provided “AS IS” without warranty of any kind, either express or implied, including 
but not limited to the implied warranties of merchantability, fitness for a particular purpose, and non-
infringement. Avante does not warrant that the Software will meet your requirements or that the operation 
of the Software will be uninterrupted or error-free.
5. Limitation of Liability
In no event shall Avante be liable for any special, incidental, indirect, or consequential damages arising 
out of or in connection with the use or inability to use the Software, even if Avante has been advised of 
the possibility of such damages. Avante’s total liability under this Agreement shall not exceed the amount 
you paid for the Software (if any).
6. Termination
This license is effective until terminated. You may terminate it at any time by destroying all copies of 
the Software. Avante may terminate this Agreement immediately if you fail to comply with any term or 
condition. Upon termination, you must destroy all copies of the Software.
7. Governing Law
This Agreement shall be governed by and construed in accordance with the laws of the State of California, 
without regard to its conflict of law principles. Any legal action arising under this Agreement shall be 
brought exclusively in the state or federal courts located in Los Angeles County, California.
8. Entire Agreement
This Agreement constitutes the entire agreement between you and Avante concerning the Software and 
supersedes all prior or contemporaneous representations, warranties, and agreements.
Contact Information
For questions regarding this Agreement or the Software, please contact:

AVANTE SERVICE USA
Monday – Friday 8:00am to 4:30pm PST
Voice: 800-322-6337
support@avanteaudio.com

AVANTE SERVICE EUROPE
Monday – Friday 08:30 to 17:00 CET
Voice: +31 45 546 85 30
europe@avanteaudio.com
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G L O S S A RY O F  T E R M S
Administrator Mode — The advanced operating mode in Akro Command that provides full access to 
the 10-band parametric EQ, HPF/LPF filters, Delay, and Limiter.

Basic User Mode — The simplified operating mode that mirrors the rear-panel controls of the speaker, 
allowing quick preset selection and basic adjustments via HF Compensation and LF Coupling.

Cardioid Array — A directional subwoofer configuration (typically 2 or 3 ATS218 units) that reduces 
low-frequency energy behind the array while maintaining forward output. Uses the ATS218 Cardio 
preset on the rear-facing unit.

DSP — Digital Signal Processor — the built-in processing engine in the ATS218 and ATL328 that 
handles all equalization, filtering, delay, limiting, preset management, and real-time audio processing.

Delay — A time-alignment tool in Administrator Mode that allows up to 2000 ms of delay in 0.1 ms 
increments to align multiple speakers or arrays.

Endfire Array — A directional subwoofer configuration that provides strong forward projection and rear 
rejection. Uses the ATS218 Endfire F preset on the front speaker with 50 cm spacing between units.

FIR Filtering — Finite Impulse Response filtering — an advanced DSP process used in the ATL328 
that provides linear phase response, precise time alignment, and improved clarity.

Grouping — A feature that allows multiple speakers to be grouped so that changes made to one unit 
are applied simultaneously to all grouped speakers. Grouping is created via Tools → New Group.

HF Compensation — A high-shelf filter (6 dB @ 10 kHz) used to adjust high-frequency response. 
Controlled via buttons A (off) through H (+10 dB) in both Basic and Administrator Mode.

LF Coupling — A low-shelf filter (6 dB @ 550 Hz) used to compensate for low-frequency buildup when 
multiple speakers are arrayed. Controlled via buttons 1 (off) through 8 (+8 dB).

Limiter — A protective DSP function that prevents the speaker from exceeding safe output levels. 
Adjustable in Administrator Mode.

Milan / AVB — Milan is an Avnu Alliance-certified profile of IEEE AVB/TSN that ensures deterministic, 
low-latency, synchronized audio streaming and interoperability between certified professional audio 
devices.

Parametric Equalizer — A 10-band EQ in Administrator Mode that allows precise control of frequency, 
bandwidth (Q), gain, and filter type for each band.

Preset — A saved configuration of DSP settings. Includes factory presets and user-created custom 
presets that can be stored locally or directly to the speaker.

Self-Test — A diagnostic feature activated by pressing the button on the rear panel (between XLR and 
RJ45 inputs). The ATL328 plays pink noise through low, mid, and high drivers in sequence; the ATS218 
plays pink noise through both woofers.
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